Diese Werbung wird für Abarth-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Scara73

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

1

Dienstag, 26. März 2013, 15:21

Verdrehte Bilder

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hi!

Hab seid ein paar Tagen das Problem, das Bilder die ich hochlade automatisch gedreht werden, obwohl ich diese richtig rum hochlade.
Komischer Weise passiert das über meinen Mac und auch über Tapatalk...

MrHenry20

Co-Administrator

  • »MrHenry20« ist männlich
  • Keine Bewertung

Beiträge: 8 142

Dabei seit: 12. September 2008

Wohnort: 48.350945,11.779218

Aktivitätspunkte: 41925

*
-
* * * * *

Danksagungen: 282

  • Nachricht senden

2

Dienstag, 26. März 2013, 15:32

90° nach links oder?

Ich weiß, das löst jetzt das Problem nicht ganz korrekt, aber: was ist, wenn Du das Bild 90° nach rechts gedreht hochlädst - stimmt es dann nach dem Upload??! :D

nardoo

Moderator

  • »nardoo« ist männlich
  • Keine Bewertung

Beiträge: 2 873

Dabei seit: 19. August 2010

Wohnort: Herrsching

Aktivitätspunkte: 14535

* * *
-
* * * * *

Danksagungen: 112

  • Nachricht senden

3

Dienstag, 26. März 2013, 15:34


90° nach links oder?

Ich weiß, das löst jetzt das Problem nicht ganz korrekt, aber: was ist, wenn Du das Bild 90° nach rechts gedreht hochlädst - stimmt es dann nach dem Upload??! :D
Genial Maxerl......solltest IT'ler werden!!! :rotfl: LOL
FORTUNE FAVOURS THE BRAVE

HG Motorsport Ansaugrohr, Carbon Airbox, LLK HFR S Series +, G-Tech S-Kit, G-Tech Wastegate, G-Tech Schaltwegeverkürzung, Goodridge Stahlflex, ATE Ceramic Beläge,.......

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

4

Dienstag, 26. März 2013, 15:56

Test
»ThirdFace« hat folgende Bilder angehängt:
  • 65530_392077667558123_1673737772_n Kopie.jpg
  • 65530_392077667558123_1673737772_n.jpg

nardoo

Moderator

  • »nardoo« ist männlich
  • Keine Bewertung

Beiträge: 2 873

Dabei seit: 19. August 2010

Wohnort: Herrsching

Aktivitätspunkte: 14535

* * *
-
* * * * *

Danksagungen: 112

  • Nachricht senden

5

Dienstag, 26. März 2013, 16:04

Sag ich doch!!! :thumbsup: Werd IT'ler....scheiß aufs fliegen! ;) :P
FORTUNE FAVOURS THE BRAVE

HG Motorsport Ansaugrohr, Carbon Airbox, LLK HFR S Series +, G-Tech S-Kit, G-Tech Wastegate, G-Tech Schaltwegeverkürzung, Goodridge Stahlflex, ATE Ceramic Beläge,.......

tunwirs

Abarth-Legende

  • »tunwirs« ist männlich
  • Keine Bewertung

Beiträge: 3 160

Dabei seit: 21. März 2010

Wohnort: München Bayern Rest Deutschland = B R D

Aktivitätspunkte: 16220

- M
-
J O 6 9 5

Danksagungen: 1171

  • Nachricht senden

6

Dienstag, 26. März 2013, 16:12

...warum dreht ihr nicht einfach den Bildschirm ? 8o
Johann S. Anasenzl 《60+》♡ Abarthverkäufer im Ruhestand :unschuldig:

https://m.facebook.com/100010713751537/p…07368949630230/

Facebook

Mein Abarth 695: Tributo Ferrari EZ 11.11.11 ♥ Nr. 44 in Rosso Corse √ Name: ♥ USCHY®♥ https://www.facebook.com/100010713751537/posts/107368949630230/


Vega

Abarth-Profi

  • Keine Bewertung

Beiträge: 790

Dabei seit: 23. Mai 2012

Aktivitätspunkte: 4110

V
-
E G A 5 0 0

Danksagungen: 58

  • Nachricht senden

7

Dienstag, 26. März 2013, 17:03

Da das Forum ja sogar erkennen kann mit welchen mobile Device das Foto gemacht wurde, vermute ich mal, dass ein horizontal aufgenommenes Bild deswegen auch hier so wie auf dem Handy hochgeladen wird. Der fehler sollte behoben werden, wenn man die Dateiinformationen löscht.

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

8

Dienstag, 26. März 2013, 19:40

Das Bild z.B. ist vertikal aufgenommen:



In Tapatalk zeigt er mir das Bild auch richtig rum an... ?( ?( ?(
Sent from my iPhone using Tapatalk 2



Sent from my iPhone using Tapatalk 2

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

9

Freitag, 29. März 2013, 16:40

Hallo? Lösung? :huh:

Toasted

Abarth-Schrauber

  • Keine Bewertung

Beiträge: 274

Dabei seit: 27. März 2012

Wohnort: Stuttgart

Aktivitätspunkte: 1390

Danksagungen: 33

  • Nachricht senden

10

Freitag, 29. März 2013, 17:23

loesung ist ganz einfach.

gayphone wegwerfen und android holen :thumbsup:

das problem liegt an ios. er ladet die bilder so hoch wie aufgenommen.

naechstes mal handy anders halten und dann passts


ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

11

Freitag, 29. März 2013, 17:32

gayphone wegwerfen und android holen
Danke, aber ich steh nicht auf Plastik!

Im übrigen ist es Blödsinn, dass das iPhone die Bilder so hoch läd wie sie aufgenommen wurden.
Siehe das Bild oben. Das ist Senkrecht und nicht Waagerecht aufgenommen.

_ASeppi

Abarth-Meister

  • Keine Bewertung

Beiträge: 1 513

Dabei seit: 13. November 2011

Aktivitätspunkte: 7670

Danksagungen: 95

  • Nachricht senden

12

Freitag, 29. März 2013, 17:33

das problem liegt an ios. er ladet die bilder so hoch wie aufgenommen.
Thirds Bild ist vertikal aufgenommen und horizontal gepostet ?(

Mein Abarth 595C: Competizione in nero scorpione, Verdeck grigio


ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

13

Freitag, 29. März 2013, 17:35

Vertikal:



Horizontal:






Sent from my iPhone using Tapatalk 2

Tobi GPAB

Abarth-Professor

  • Keine Bewertung

Beiträge: 2 293

Aktivitätspunkte: 11690

- * *
-
* * * *

Danksagungen: 229

  • Nachricht senden

14

Freitag, 29. März 2013, 18:05



Geht doch alles ?!?

Sent from my iPhone using Tapatalk...

Mein Abarth Punto Evo:


Toasted

Abarth-Schrauber

  • Keine Bewertung

Beiträge: 274

Dabei seit: 27. März 2012

Wohnort: Stuttgart

Aktivitätspunkte: 1390

Danksagungen: 33

  • Nachricht senden

15

Freitag, 29. März 2013, 18:09

du weisst schon das android nicht nur auf samsung handys laeuft oder?
die bilder kommen gerade wenn der home button auf der linke seite ist afair

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

16

Freitag, 29. März 2013, 18:13

Das erste Bild, da wo Horizontal dran steht, ist mit dem Homebutten nach links fotografiert und es ist trotzdem gedreht. Jetzt bist du dran!

du weisst schon das android nicht nur auf samsung handys laeuft oder?

Genau das ist der Grund, warum mir so ein Zeugs nicht ins Haus kommt! :top:

Walbi

Mitglied

  • Keine Bewertung

Beiträge: 29

Dabei seit: 22. Februar 2013

Aktivitätspunkte: 150

Danksagungen: 5

  • Nachricht senden

17

Freitag, 29. März 2013, 18:40

Habe zwar keine Lösung, allerdings besteht das Problem teilweise auch im Grande Forum.

Dort wurde gesagt, dass Hajö über Ostern fort ist. Danach wird er sich bestimmt darum kümmern. :top:

Tiefflieger

Mitgliedschaft beendet

  • Keine Bewertung

18

Freitag, 29. März 2013, 18:50

Vielleicht ein Tapatalk 2 Problem ?

Toasted

Abarth-Schrauber

  • Keine Bewertung

Beiträge: 274

Dabei seit: 27. März 2012

Wohnort: Stuttgart

Aktivitätspunkte: 1390

Danksagungen: 33

  • Nachricht senden

19

Freitag, 29. März 2013, 18:54

und was ist wenn du bilder aufnimmst mit home button nach rechts?

oder wie tiefflieger sagt ists einfach n t2 problem.
schon bei den angefragt?

ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 384

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7150

Danksagungen: 99

  • Nachricht senden

20

Freitag, 29. März 2013, 19:09

Vielleicht ein Tapatalk 2 Problem ?
Denke ich auch, nach dem Tobi die Bilder gepostet hat.

EDIT: Noch mal ein Versuch über den Mac…
»ThirdFace« hat folgendes Bild angehängt:
  • IMG_4836.JPG

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Abarth-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!