Abarth F595 Probleme ?

Partner:
Feiertag?
  • Hey liebe Abarth Community,


    seit 4 Monaten bin ich nun stolzer Besitzer eines Abarths.


    Jedoch hatte der Wagen von Anfang an kleine Problemchen die mittlerweile nicht mehr zu ignorieren sind.


    Vorweg ich habe bereits einen Termin jedoch erst am 29.06 und wollte vorab mein Gewissen beruhigen.


    Zu allererst hat der Wagen kaltstart Probleme, ich tanke nur 100 Oktan bzw BP Ultimate oder OMV 100 oktan. Wurde mir so empfohlen.


    Seit es wärmer ist treten diese jedoch nicht mehr so häufig auf.


    2. ist es unmöglich den wagen sanft anzufahren. Bei jedem anfahren ruckelt das Getriebe bzw es fühlt sich an als würde die kupplung rutschen. Zur Info der Wagen hat dies seit Tag 1 und es wurde immer schlimmer mit der Zeit.


    Und zu guter letzt macht der Motor vorallem im Kaltstart seltsame Geräusche er klackt und rattelt und fühlt sich auch so an ls hätte er Zündaussetzer , dies jedoch nur im Kaltstart und die ersten 5-10 min. Auch ist das Motoröl finde ich schon sehr dunkel und nach ca 1000 km als ich den Motoröldeckel mal abgemacht habe sah ich auch soweit ich das erkennen konnte einen Metallsplitter.


    Ein weiteres kleines Problem ist die Record Monza Anlage die solange sie kalt ist rasselt als gäbs kein Morgen mehr.


    Ich hoffe irgendwer kann mit ein bisschen meine Sorgen nehmen.


    LG Luke

  • Moin Luke


    Da kommen wohl mehrere Dinge zusammen. Als erstes kontrolliere den Ölstand. Der sollte stimmen.

    Dann Klemm einfach mal die Batterie eine halbe Stunde ab. Das ist quasi ein Reset...

    Das dir RM Rasseln ist fast schon ein Muss. Das Gestänge an der Unterdruckdose hat thermisch bedingt im kalten Zustand etwas "Luft". Wenn es zu laut ist soll die Werkstatt nochmal ein Auge draufhalten. Evtl kann man da am Dosenhalter noch etwas justieren.


    Ein Metallösen im Öl wäre Mist. Bist du dir da sicher das da einer war?


    Gruß

    Kai-Oliver

    Ein Leben ohne Abarth ist möglich, aber völlig spaßlos..... :top:

    Mein Auto: Abarth 595 Custom, ....."Sondermodell Vi*gra", klein, blau, hart und potent :-D. 17" Abarth Trofeo mit Pirelli PZeroNero und 16" Dezent-Winterräder; BMC Luftfilter; Forge Ansaugschlauch, G-Tech Hitzeschutzschild, Corsa-Paket; AC-Short Shifter, J&M Plakete , Climair-Sonnenschutz,, Ulter V2 ESD und Inoxcar Flexrohr in Edelstahl, Koni FSD v/h, Brembo gelocht v/h, Fischer-Stahlflex-Bremsleitungen, SCC Spurplatten 4x5mm, DNA-Heckstrebe, div. Covers von Paintmodz...das richtige Auto für alte Säcke :-)
  • Die Bauteilqualität ist grottenschlecht.


    Hatte meine Mütze wegen den Nocken ab.

    Da waren an einigen Stellen teils scharfe Kanten mit grad von vermutlich stumpfen Fertigungswerkzeugen. Hab da auch den einen oder anderen Spahn entfernt und alles Penibel Tutti gemacht.


    War da auch etwas erschrocken.


    Das Gerassel kommt vermutlich von den Hydros. Der eine macht mehr, der andere weniger Geräusche aber wirklich ruhig ist keiner.

    Im Innenraum hört man es in der Regel nicht.

    Gruss John


    "Macht noch mehr Spass mit Zwischengas" :!:

    Mein Abarth 595: Gelbe Banane
  • Meiner hatte ziemlich zu Anfang auch die ersten 1-2 Minuten nach dem Anlassen einen recht unrunden Leerlauf und war wenn er dann warm war im Stau-fahren richtig „bockig“. Irgendwann dann nach gut einer Minute im unrunden Leerlauf kam dann mal die Motorkontrollleuchte - also gleich zum Händler, auslesen lassen —> zündaussetzter auf allen Zylindern —> Masseproblem. Wurde gleich behoben. Öl warda für meinen Geschmack auch schon viel zu dunkel. Nach dem nächsten Ölwechesl blieb es dann auch deutlich länger heller….

    Mein Abarth 595: 595 Custom schwarz- wenig Extras, dafür günstig auf LPG unterwegs ….
  • meiner klappert kalt auch was zusammen, damit findet man sich irgendwann ab...

    Metallspäne hab ich seit dem ersten Ölwechsel kontinuierlich im Ölfilter drin. Ich gehe davon aus dass es sich um Fertigungsreste handelt denn es werden erstens weniger und sonst hätte er keine 90tkm gehalten (davon 40tkm mit Leistungssteigerungen, und läuft ja immernoch einwandfrei)

    Mein Abarth 695: XSR Yamaha Edition mit original Akrapovic ESD & fester Klappe​ +Zemco-Tempomat +Bonalumne BOV variabel +smoked Seitenblinker +305mm Brembo -Rücksitzbank +Highspark Zündspulen +langer 5.Gang +G-Tech Evo 240 LLK +G-Tech Evo200 Software +oberes Motorlager mit schwarzer Powerflexverstärkung
  • Erstmal danke an alle 🙏.


    Ja heute z.B hat der Motor weder geruckelt noch sonst irgendwelche Problemchen gemacht. Hatte wohl heute einen guten Tag 🤷🏼.


    Auch war heute das Problem mit der ‚rutschenden‘ Kupplung anfangs nicht existent. Erst am Nachmittag hat Sie wieder begonnen zu ruckeln beim anfahren.


    Ich glaube ich muss mich einfach an die eigenheiten von dem Rennzweg gewöhnen.


    Werde aufjedenfall noch ein kleines Update machen sobald der Wagen am 29.06 beim Händler war.


    LG Luke

  • Meiner ist etwas Strong beim Anfahren Stadtbereich wenn der Sportmodus drin ist.


    Schliesst aber nicht aus das ggf wirklich was anliegt.

    Hoffe das dein Problemchen bei Händler dann auch Präsent ist.

    Gruss John


    "Macht noch mehr Spass mit Zwischengas" :!:

    Mein Abarth 595: Gelbe Banane
  • In der FaceBook-Gruppe (Abarth Italia) haben viele das gleiche Problem mit gehabt:


    - Neue Autos + 100 Oktan Öl

    - Fahrzeuge mit mehr als 20/30.000 km: Wegen der Zündkerzen, die theoretisch alle 30.000 km bei einer Wartung gewechselt werden.

    - In manchen Fällen das Öl: Schauen Sie es sich an, wenn es schlecht ist :)


    Ich benutze E10 mit MTA und habe 2000 km im täglichen Gebrauch und in der Stadt zurückgelegt und nie einen Ruck gehabt (Ort: München und Temperatur der Benutzung zwischen 10 und 32 Grad)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!