Probleme mit Scheinwerfer Reinigung (Xenon)

Partner:
Feiertag?
  • Hallo Forum,


    sorry für den Titel, mir ist nichts passenderes eingefallen.

    Ich hätte ein paar Fragen und ein Problem bzgl. der Scheibenreinigung meiner Xenon Scheinwerfer.


    Zu den allgemeinen Fragen:

    1) Warum gibts beim Abarth 2 Scheibenwaschflüssigkeitsbehälter? Hab ich noch nie vorher gesehen...

    2) Dienen die einem unterschiedlichen Zweck? Wenn ja, welchen? Nehme an einer ist für vorne, der andere für hinten?

    3) Wie ist das Fassungsvermögen der beiden Behälter? Hab gestern 5L insgesamt rein gekippt und da wäre noch mehr gegangen?


    Zu meinem eigentlichen Problem, ich hatte noch nie ein Auto mit Xenon.

    Ich weiß, dass diese eine eigene Sprühanlage haben die bei Bedarf ausfährt.

    Nächste Frage, wie bzw wann aktiviert man diese? Geht das automatisch oder alle X Male?


    Ich bin mir sicher dass die Anlage nach Kauf funktioniert hat. Neulich hatte ich ja ein großes Service wo viel gemacht wurde und naja... gestern fiel mir dann leider auf, dass die Anlage nicht mehr zu funktionieren scheint.

    Stattdessen macht die Sprühanlage manchmal komische Geräusche und eine Lacke an Waschmittel rinnt unten raus.


    Kann mir bitte jemand sagen ob sich der Ton normal anhört?

    Und wie man die Xenon-Scheibenwaschanlage wieder freigängig bekommt?

    Fehlercode war im Auto keiner hinterlegt also... ich bin bisschen ratlos. Vor allem auch, weil keine der beiden auszufahren scheint.

    Kann es eine Sicherung sein?


    Im Anhang 2 Bilder und ein Soundfile... ich freue mich über Hilfe!

    Danke!


    PS: Ich musste das Soundfile leider als ZIP hochladen, war nicht anders möglich.

  • 2 Behälter , einer ( der auf der Beifahrerseite ) für die Scheiben vorn und Hinten

    der andere auf der Fahrerseite ist für die Scheinwerfer.


    Aktivieren tun die sich wenn man den Scheibensprühebel betätigt,

    das aber auch nur wenn das Licht eingeschalten ist.


    Es gab hier vor einiger Zeit mal ein Threat wo es um dieses Thema des auslaufenden Wassers ging.

    Da waren es ein Defekter Schlauch an den Waschdüsen.


    Das Geräusch klingt für mich wie ein leerer Behälter, wenn die Pumpe leer läuft

    oder ohne Gegendruck.


    Die Düsen fahren soweit mir bekannt mit dem Wasserdruck aus... also wenn Wasser drin ist.


    Getestet hab ich das ganz aber noch nie, weil Auto immer sauber, Scheiben versiegelt

    und wenn ich doch mal Sprühen muss, darauf achte das das Licht aus ist.

    :D


    Mit dem Gespritze auf den Lack geht ich gar nich klar . :rotfl:

    Gruss John


    "Macht noch mehr Spass mit Zwischengas" :!:

    Mein Abarth 595: Gelbe Banane
  • Hi und Danke für die Antwort!


    Ich denke nicht, dass meiner hiervon betroffen ist, bzw. hat es bis vor kurzem ja noch einwandfrei funktioniert.

    Werd mir das noch im Detail anschauen, mal beide Behälter voll auffüllen und dann mal mit abgedrehtem Licht und dann mit aufgedrehtem Licht sprühen und schauen was passiert.


    Wasser ist jedenfalls genug drinnen zum ausfahren, siehe die Lacke unterm Auto ;)

    Wäre halt toll wenn man da mit normal großen Händen irgendwie hinkommen würde :D

    Werde nach dem Schlauch Ausschau halten, Danke dir nochmal!

    Kann eigentlich nur sowas sein, weils eben unten raus rinnt anstatt in die Scheinwerfer zu gehen.

    Darf da nur Wasser rein in den Behälter? Ich hab so n Fertiggemisch reingegeben...


    Naja, in 2 Wochen ist er eh wieder in der Werkstatt wegen den Radlagern, dann sollen die das gleich checken.


    Lg

    Mein Abarth 595: Competizione, BJ 2014, ca 83000km, Schiebedach, 160PS, Xenon, Sabelt Sitze
  • Zitat

    Darf da nur Wasser rein in den Behälter? Ich hab so n Fertiggemisch reingegeben...

    Ich kippe da seit 5 Jahren das Gleiche rein wie in den anderen Behälter, muss ja auch Frostschutz haben.

    Kann durchaus sein, dass sich der Schlauch am Behälter gelöst hat, du wärst auch jenseits des Rückrufs nicht der erste, bei dem das passiert - oder es ist halt am anderen Ende was ab, dem Geräusch nach kommt auf jeden Fall kein Wasser an und ohne Wasser fährt die nicht aus.


    Zitat


    Nächste Frage, wie bzw wann aktiviert man diese? Geht das automatisch oder alle X Male?


    Das geht automatisch bei jedem vierten Mal sprühen.


    Zitat


    3) Wie ist das Fassungsvermögen der beiden Behälter? Hab gestern 5L insgesamt rein gekippt und da wäre noch mehr gegangen?

    Bei mir geht in die beiden Tanks zusammen auch locker ein Kanister.

    Mein Abarth 595: Nr 1, Turismo 2018, wurde geklaut; Nr 2: Turismo 2019, Nero Scorpione/Podio Blu, Leder braun, Felge Sport, rote Bremssättel
  • Hallo, wollte nur kurz Rückmelden.

    Auto war gestern in der Werkstatt, die haben gemeint es war nur ein Schlauch lose.

    Die Schelle dürfte abgerostet sein oder so und da da doch Druck drauf ist, ist der Schlauch runter gegangen.


    Schlauch wieder drauf, neue Schelle, Problem gelöst.

    Danke für die Hilfe!


    PS: Laut Werkstatt kommt man von oben kaum dazu. Auto war auf der Bühne, Motorabdeckung ab, von unten kommt man ganz gut ran.

    Mein Abarth 595: Competizione, BJ 2014, ca 83000km, Schiebedach, 160PS, Xenon, Sabelt Sitze

    Einmal editiert, zuletzt von NilaT ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!