G-Tech

Rec Monza

Abarth-Fan

  • Keine Bewertung

Beiträge: 86

Aktivitätspunkte: 470

--
-
* * . * * * *
-

Danksagungen: 7

  • Nachricht senden

1

Dienstag, 7. Mai 2013, 19:58

TTC On/OFf

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Zusammen

Vorab, falls es Infos zu diesem Thema gibt, kann dieser Eintrag geschlossen werden. Ich habe mit dem Stichwort "TTC" nichts gefunden... :wacko:

Kann mir jemand sagen, warum das TTC Zeichen auf dem Display auf OFF angezeigt wird, dieses aber auf den Amaturen Orange leuchtet?

Leuchten beudete ja "Ein". Was stimmt nun, bzw, wann ist es nicht aktiv? :thumbdown:

Fährt ihr stets mit TTC = "Off"?

  • »Made_In_Switzerland« ist männlich
  • Keine Bewertung

Beiträge: 653

Dabei seit: 27. Dezember 2012

Wohnort: 9300 Wittenbach

Aktivitätspunkte: 3290

Danksagungen: 131

  • Nachricht senden

2

Dienstag, 7. Mai 2013, 22:15

Wenn ich ein paar Kurven "Räubern" will, deaktiviere ich das TTC, damit es mich nicht einbremst 8)
Aber im normalen Alltag ist das bei mir gar nicht nötig

Mein Abarth 500:


ThirdFace

Abarth-Meister

  • »ThirdFace« ist männlich
  • Keine Bewertung

Beiträge: 1 386

Dabei seit: 9. November 2010

Wohnort: Düsseldorf

Aktivitätspunkte: 7165

Danksagungen: 100

  • Nachricht senden

3

Dienstag, 7. Mai 2013, 22:23

?( ?( ?( Das TTC einzuschalten wäre sinnvoller!

Zitat

TTC steht für "torque transfer control". Wenn Du ihn aktivierst, greift das ESP später ein, Du kannst Vollgas die Kurve räubern, ohne daß die Elektronik die Motorleistung drosselt, das ASR wird inaktiv und für den Fall, daß Du die Kurve so schnell nimst, daß das kurveninnere Rad an Haftung verliert, wird dieses abgebremst, damit die Leistung auf das äußere Rad gebracht wird. Das kann das Untersteuern vermindern.


Hier gibts ein paar Infos:

TTC permanent einschalten

Zum Problem:

Kann es sein, dass das Baujahr bedingt ist? Bei meinem leuchten die TTC Taste nur, wenn ich diese drücke, bzw. TTC durch drücken des Knopfes aktiviere. Natürlich "glimmt" die Lampe auch bei eingeschaltetem Licht.
Und ein "TTC Zeichen" im Display hab ich auch nicht. Bei mit steht nach dem drücken für einige Sekunden entweder TTC off oder on.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Rec Monza (08.05.2013), MrHenry20 (09.05.2013)

Rec Monza

Abarth-Fan

  • Keine Bewertung

Beiträge: 86

Aktivitätspunkte: 470

--
-
* * . * * * *
-

Danksagungen: 7

  • Nachricht senden

4

Mittwoch, 8. Mai 2013, 08:31

Okay, THX für den Link! :D

Ich glaube weniger, dass dies Bj. bedingt ist. Ich vermute irgend einen Fehler bei mir! Offenbar habe ich einen Montags-Wagen :rotfl:

Viele Grüsse

MrHenry20

Co-Administrator

  • »MrHenry20« ist männlich
  • Keine Bewertung

Beiträge: 8 146

Dabei seit: 12. September 2008

Wohnort: 48.350945,11.779218

Aktivitätspunkte: 41945

*
-
* * * * *

Danksagungen: 283

  • Nachricht senden

5

Donnerstag, 9. Mai 2013, 01:06

Also: normal, wenn Du startest, sollte das TTC eigtl. immer OFF sein und erst dann durch drücken der Taste ON aktiviert sein. Dann unterstützt es Dich auch bei schnellen Kurven - bei wirklich schnellen Kurven, in denen Du eigtl. schon zu schnell bist - und bremst Dich nicht wie das ESP aus, sondern "zieht" Dich nochmal rum.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Domuno (09.05.2013)

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für Abarth-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!