Xenon defekt???!!

Partner:
Feiertag?
  • Hallo!
    Meine Xenon Scheinwerfer bewegen sich beim einschalten nicht mehr nach oben und unten. Zittern nur ganz leicht und leuchten nach unten, gerade mal 10m auf die Straße. Beim einschalten merkt man wie der Stellmotor versucht zu regeln und die SW vibrieren aber mehr schon nicht mehr. Was kann da sein? Hab das Auto gerade mal 3 Jahre und 40000km!



    lg aus Wien
    Copykill2012

  • Sind die Querlenker getausht worden? Ich hatte das auch mal, bei mir war der Hebel des Sensors von der Leuchtweitenregulierung übergesprungen und brachte so falsche Werte. Das Steuergerät dachte das Auto würde mit der Front zum Himmel zeigen. :rolleyes:

    Mein Abarth 500C: Bicolore Scorpione Schwarz und Gara Weiß, Estetico in Rot, OZ Ultraleggera´s in Mattschwarz, Sparco Assetto Gara´s in Mattschwarz, G-tech GT550 ST 90 mit Roten Endrohren und Kabelloser Steuerung, G-tech 200 Zellen Kat, G-tech Schaltwegverkürzung, Bilstein B14, Schubblubbern, Mazza Engineering Stufe 2 (170PS/322Nm) (Abarth 500: Gara weiß mit rotem Estetico, Autogas. Leider einer Eisfläche zum Opfer gefallen)
  • Die Domlager wurden getauscht, kann das da auch passieren und wie überprüft man das? Nur in der Werkstatt?


    lg aus Wien
    Copykill2012

  • Ich bin den nächsten Tag direkt wieder in die Werkstatt gefahren. Auto auf die Bühne und schon sah der Mechaniker was passiert war. Er hat halt nen Sensor an der VA und an der HA. An der VA sitzt der in Fahrtrichtung Links am Querlenker.

    Mein Abarth 500C: Bicolore Scorpione Schwarz und Gara Weiß, Estetico in Rot, OZ Ultraleggera´s in Mattschwarz, Sparco Assetto Gara´s in Mattschwarz, G-tech GT550 ST 90 mit Roten Endrohren und Kabelloser Steuerung, G-tech 200 Zellen Kat, G-tech Schaltwegverkürzung, Bilstein B14, Schubblubbern, Mazza Engineering Stufe 2 (170PS/322Nm) (Abarth 500: Gara weiß mit rotem Estetico, Autogas. Leider einer Eisfläche zum Opfer gefallen)
  • ok, danke. werde am Montag gleich mal in der Werkstatt nachfragen!

  • Servus Copykill12,


    ich hatte auch mal das gleiche Problem. Bei mir wurde eine Koppelstange gewechselt. Als ich meinen 500 abholte merkte ich schon, dass mit dem Stellmotor irgendwas nicht stimmte...hatte aber noch nichts schlimmeres vermutet und der Mechaniker meinte das passt schon. In der Dämmerung dann der Schock, das Abblendlicht leuchtete gerademal 10 m vor mir auf die Straße. Damals war ich echt sauer und bin gleichnoch vor Ladenschluss zurück zur Abarth-Werkstatt in Völs. Dort hat man es gleich versucht zu reparieren, gelang aber nicht. Zumindest hat man mir manuell die Leuchten hochgeregelt, damit ich einigermaßen sicher fahren konnte. Aber es war einfach nur ein Witz, Pfuscharbeit vom Feinsten und leider nicht es einzige mal in dieser Werkstatt.
    Ich hab dann die Werkstatt gewechselt, denn bei sicherheitsrelevanten Angelegenheiten vertseh ich keinen Spaß, auch wenn Menschen Fehler machen dürfen, sollte bei einem Auto zumindest die Grundfunktionen zu 100% überprüft werden, bevor das Fahrzeug an den Kunden wieder übergeben wird. Lange Rede kurzer Sinn...wahrscheinlich wurden die Sensoren bei der Montage nicht wieder/falsch angeschlossen, die liegen rigendwo bei der Radaufhengung...


    gruß aus tirol

  • Martino


    von der werkstatt in völs hört man leider nur schlechtes :thumbdown:


    wurde es bei dir wo anders repariert? mein stellmotor funktioniert zwar, aber meine xenons leuchten auch nur knapp vor's auto :|


    dachte schon das wäre normal LOL


    lg aus kematen :)

    Mein Auto: A500 essesse, iridato weiss, 17" esseesse-felgen weiss, record monza, bissl folie, :o)
  • Martino
    Wurde da bei dir etwas getauscht oder ist das nur eine Einstellungssache?


    lg aus Wien
    Copykill2012

  • Der Hebel für den Sensor ist ein bisschen suboptimal. Wenn der bei arbeiten an der Aufhängung überspringt (wer den mal gesehen hat weiß was ich mit überspringen meine) fällt das nicht sofort auf. Der sieht dann fasst genauso aus wie in richtiger Position. Erkennt man nur beim direkten Vergleich.

    Mein Abarth 500C: Bicolore Scorpione Schwarz und Gara Weiß, Estetico in Rot, OZ Ultraleggera´s in Mattschwarz, Sparco Assetto Gara´s in Mattschwarz, G-tech GT550 ST 90 mit Roten Endrohren und Kabelloser Steuerung, G-tech 200 Zellen Kat, G-tech Schaltwegverkürzung, Bilstein B14, Schubblubbern, Mazza Engineering Stufe 2 (170PS/322Nm) (Abarth 500: Gara weiß mit rotem Estetico, Autogas. Leider einer Eisfläche zum Opfer gefallen)
  • Also müsste man den Hebel nur zurückstellen und es funktioniert wieder alles so wie es sollte?
    Versteh ich das so richtig?
    Lg aus Wien
    Copykill2012

  • Bei mir wurde das Rad entlastet und der hebel nach lösen der schraube am hebel umgeklappt. Wenn du den hebel siehst weißt du wie du es machen musst. Ich finde es bisschen blöd gelöst

    Mein Abarth 500C: Bicolore Scorpione Schwarz und Gara Weiß, Estetico in Rot, OZ Ultraleggera´s in Mattschwarz, Sparco Assetto Gara´s in Mattschwarz, G-tech GT550 ST 90 mit Roten Endrohren und Kabelloser Steuerung, G-tech 200 Zellen Kat, G-tech Schaltwegverkürzung, Bilstein B14, Schubblubbern, Mazza Engineering Stufe 2 (170PS/322Nm) (Abarth 500: Gara weiß mit rotem Estetico, Autogas. Leider einer Eisfläche zum Opfer gefallen)
  • @ melli


    damals hab ich darauf bestanden, dass sie das reparieren sollen. Das haben sie dann auch innerhalb eines Tages gemacht. Seitdem fahr ich lieber Richtung Hall ;)
    Da is der Service superspitze und preislich ohne Schmäh halb so teuer!!! Hab dort meinen ersten Service machen lassen und war sehr zufrieden! :)


    @ Copykill2012


    also wie ich das damals verstanden habe war definitiv nichts defekt, sondern nur die Sensoren falsch eingehängt. Scheinbar müssen die bei manchen Arbeiten abgehängt oder abgesteckt werden.
    wenn die nachher nicht wieder richtig positioniert werden, kommt es eben zu solchen Fehlern, dass der Stellmotor entweder endlos nach oben oder unten regelt...wie genau das dann funktioniert weiß ich leider nicht..
    jedenfalls gibts insgesamt 2 Sensoren einer an der Vorderachse und einer an der Hinterachse, die beiden schicken daten an den rechner und der ermittelt dann aus dem Verhältnis wie weit nach oben oder unten geregelt werden muss.




    PS: Man muss aber auch ein bisschen gnädig mit manchen Fiat/Abarthwerkstätten sein...der 500 ist immerhin das erste Modell des Hauses mit dieser neuartigen und innovativen Leuchttechnik, wenn ich nicht irre LOL

    2 Mal editiert, zuletzt von Martino ()

  • Beim 500er ist der Betätigungshebel noch ein bisschen bescheuerter.

    Mein Abarth 500C: Bicolore Scorpione Schwarz und Gara Weiß, Estetico in Rot, OZ Ultraleggera´s in Mattschwarz, Sparco Assetto Gara´s in Mattschwarz, G-tech GT550 ST 90 mit Roten Endrohren und Kabelloser Steuerung, G-tech 200 Zellen Kat, G-tech Schaltwegverkürzung, Bilstein B14, Schubblubbern, Mazza Engineering Stufe 2 (170PS/322Nm) (Abarth 500: Gara weiß mit rotem Estetico, Autogas. Leider einer Eisfläche zum Opfer gefallen)
  • So sieht der Sensor an der Hinterachse aus...ist leider ein mikriges Bild, mehr hab ich nicht gefunden :D
    Der hintere Sensor sollte generell auch nicht das Problem sein, aber gut zu wissen wo er is und wie die dinger beim abarth ausschauen ;)

    Bilder

    • index.jpg
  • Hinten kenn ich es eh, nur vorne hatte ich noch nie darauf geachtet. Werde Montag mal in die Werkstatt fahren und das richten lassen. Kann ja keine große Hexerei sein, werde ja dafür keinen Termin brauchen.


    lg aus Wien
    Copykill2012

  • melli: ich hatte einmal das beschrieben Problem und da leuchtet es wie geschrieben ungefähr 10m weit. Nachdem es behoben war hatte und habe ich eine Leuchtweite von vll 50m und die Scheinwerfer sind laut TÜV ein klein wenig zu hoch.
    Ist anscheinend ein Problem der Xenonscheinwerfer was die Leuchtweite angeht, zufrieden bin ich damit auch nicht.

  • War der Hebel der Niveau Regelung an der Vorderachse. Der war senkrecht nicht waagrecht montiert. Richtig gestellt und jetzt geht wieder alles.


    Danke
    Lg aus Wien
    Copykill2012

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!